Задать вопрос
24 февраля, 08:33

Написать программу в Паскале.

Даны два числа, если первое больше второго, то найти разницу. В обратном случае найти произведение

+4
Ответы (2)
  1. 24 февраля, 09:08
    0
    var

    a, b, s, integer;

    begin

    readln (a, b) ;

    if a>b then s:=a-b

    else s:=a*b;

    writeln (s) ;

    readln;

    end.
  2. 24 февраля, 10:22
    0
    Даны два числа, если первое больше второго, то ...
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в Паскале. Даны два числа, если первое больше второго, то найти разницу. В обратном случае найти произведение ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу паскале: Даны два числа. Увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два раза только первое число.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Даны два числа вводимые пользователями сравните их, если первое больше второго, второе увеличить в два раза или на оборот увеличить первое. Нужна программа на Паскале и Блок схема.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)