Задать вопрос
13 июня, 02:47

Напишите программу для решения примера а=в/с, при условии, что, с, не равно нулю

+4
Ответы (1)
  1. 13 июня, 03:00
    0
    var a, b, c: integer;

    begin

    read (b, c) ;

    if (c>0) and (c<0) then a:=b/c write (a) else write ('c=0') ;

    end.

    Это для паскаля
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для решения примера а=в/с, при условии, что, с, не равно нулю ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Составить программу решения ах2+вх+с=0, а, в не равно нулю. Проверить случай, когда дискриминант болmше нуля меньше нуля и равен нулю.
Ответы (1)
Напишите программу для решения физической задачи. 1. Велосипедист едет с постоянной скоростью v км/ч. За сколько минут он проедет расстояние в s км? Напишите программу для решения геометрической задачи. 1.
Ответы (2)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)