Задать вопрос
10 марта, 18:20

Напишите программу для вычисления суммы трёх слагаемых

+3
Ответы (2)
  1. 10 марта, 18:28
    0
    Program Mat;

    var a, b: integer;

    begin

    write ('Напишите числа, которые хотите сложить: ')

    read (a, b) ;

    writeln ('Сумма этих чисел равна ', (a+b)) ;

    end.
  2. 10 марта, 20:01
    0
    Var a, b, c, s: integer;

    begin

    write ('Введите первое слагаемое: ') ;

    readln (a) ;

    write ('Введите второе слагаемое: ') ;

    readln (b) ;

    write ('Введите третье слагаемое: ') ;

    readln (c) ;

    s:=a+b+c;

    write (a,'+', b,'+', c,'=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для вычисления суммы трёх слагаемых ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)