Задать вопрос
18 марта, 13:36

Нужно расписать задачу на языке Паскаль

Определите значение переменной b после выполнения данного алгоритма:

a : = 4

b : = 10

a : = b-a*2

b : = 24/a*4

В ответе укажите одно целое число - значение переменной b.

+2
Ответы (2)
  1. 18 марта, 13:51
    0
    A:=10-4*2 = 2

    b:=24/2*4=48
  2. 18 марта, 16:29
    0
    1) Полная программа:

    var a, b: Real;

    begin

    a : = 4;

    b : = 10;

    a : = b-a*2;

    b : = 24/a*4;

    writeln ('b=', b) ;

    end.

    2) Ответ: 48.

    Ответ: 48.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно расписать задачу на языке Паскаль Определите значение переменной b после выполнения данного алгоритма: a : = 4 b : = 10 a : = b-a*2 b ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) В алгоритме, записанном ниже, используются переменные a и b. Символ ":=" обозначает оператор присваивания, знаки "+", "-", "*" и "/" - соответственно операции сложения, вычитания, умножения и деления.
Ответы (1)
Определите значение переменной b после выполнения данного алгоритма: a : = 5 b : = 18 a : = b - a * 3 b : = 24 / a * 4 В ответе укажите одно целое число - значение переменной b.
Ответы (1)
Определите значение переменной b после выполнения данного алгоритма: a: = 5 b:=12 a:=b-a*2 b: = 24/a*4 в ответе укажите одно целое число - значение переменной b
Ответы (1)