Задать вопрос
26 сентября, 14:18

Составьте программу в АВС Паскаль. Даны два указанных с клавиатуры числа 3 и 6. Нужно выполнить следующее: чётные числа умножить на 3, нечётные поделить на 4 (числа от 3 до 6) и вывести в виде;

3 (пробел) 6

Было (три пробела) Стало

3 (три пробела) 0,75

и так до 6

+4
Ответы (1)
  1. 26 сентября, 16:32
    0
    begin

    var (a, b) : = ReadInteger2 ('Введите 2 целых числа:') ;

    Writeln (a, ' ', b, newline, 'Было Стало') ;

    foreach var x in Range (a, b) do

    begin

    Write (x, ' ') ;

    Println (x. isEven? x * 3 : x / 4) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу в АВС Паскаль. Даны два указанных с клавиатуры числа 3 и 6. Нужно выполнить следующее: чётные числа умножить на 3, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) Преобразуйте следующее двоичное число в восьмеричное: 10011 2) Преобразуйте следующее двоичное число в десятеричное: 101100 3) Преобразуйте следующее двоичное число в шестнадцатеричное: 1011000111 4) Преобразуйте следующее восьмеричное число в
Ответы (1)
1. С клавиатуры вводится слово, распечатать все его буквы через пробел. (после последней буквы пробела быть не должно). 2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)