Задать вопрос
30 июля, 11:00

Часовая стрелка повернулась с начала суток на d градусов. Вывести,

сколько прошло с начала суток полных часов и минут. На вход

программе подаётся целое число d от 0 до 360.

+1
Ответы (1)
  1. 30 июля, 14:21
    0
    var d, m:integer;

    var h:real;

    begin

    readln (d) ;

    m : = d * 2;

    h : = m / 60;

    m : = m mod 60;

    write ('Количество часов = ' + Int (h) + ' количество минут = ' + m)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Часовая стрелка повернулась с начала суток на d градусов. Вывести, сколько прошло с начала суток полных часов и минут. На вход программе ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С некоторого момента прошло N дней. Сколько полных недель прошло за этот период. Формат входных данных На вход программе подается 0≤N≤106. Формат выходных данных Вывести целое число - ответ на вопрос. Примеры: Вход 100 Выход 14
Ответы (1)
Задача по python (часы-2). С начала суток часовая стрелка повернулась на угол в α градусов. Определите на какой угол повернулась минутная стрелка с начала последнего часа. Входные и выходные данные - действительные числа.
Ответы (1)
1) Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько полных секунд прошло сначала текущей минуты.
Ответы (1)
Определить, сколько полных часов (h) и полных минут (m) прошло с начала суток до того момента (в первой половине дня), когда часовая стрелка повернется на f градусов (от 0 до 360). Напишите решение на языке паскаля
Ответы (1)
написать команды для обмена значениями 2 переменных a и b не используя дополнительную переменную определить сколько полных часов (h) и полных минут (m) прошло с начала суток до того момента (в первой половине дня) когда часовая стрелка повернется на
Ответы (1)