Задать вопрос
22 января, 13:01

Написать программу функции

написать 1, если n делится на 3

написать 0, если n не делится на 3

+3
Ответы (1)
  1. 22 января, 13:46
    0
    var n:integer;

    begin

    readln (n) ;

    if n mod 3=0

    then writeln (1)

    else writeln (0) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу функции написать 1, если n делится на 3 написать 0, если n не делится на 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f (x)) y=x-2, если x>0, y=0, если x=0, y=x*x, если x
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)