Задать вопрос
29 июля, 04:29

Написать алгоритм и программу решения следуa задачи длина прямоугольника а см а ширина на 5 см меньше найти периметр

+2
Ответы (1)
  1. 29 июля, 08:22
    0
    Pascal

    Program Perimeter

    var a, b, p: real;

    begin

    readln (a) ;

    b : = a - 5;

    P : = 2*a + 2*b;

    Writeln (p) ;

    End.

    Алгоритм: вводим а, считаем b, затем получаем p и выводим его на экран.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать алгоритм и программу решения следуa задачи длина прямоугольника а см а ширина на 5 см меньше найти периметр ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Разработайте алгоритм решения Разработайте алгоритм решения задачи, запишите его в виде блок-схемы. По полученному алгоритму запишите программу на языке Паскаль. Найдите расстояние между двумя точками с заданными координатами.
Ответы (1)
Что такое алгоритм? Зачем люди составляют и исполняют алгоритм. Какими разными способами можно описать способ решения задач? Как называют наглядную модель процесса решения задач? Какой алгоритм можно назвать линейным?
Ответы (1)
Соберите алгоритм содержащий план работы программиста над созданием программы (я здесь напишу в разброс и вы по порядку 1 ... 2 ... И Тд) Создать программу. получить задание. Отправить программу пользователю. Написать алгоритм. Отладить программу
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)