Задать вопрос
26 апреля, 12:40

Напишите программу, позволяющую определить, введенное число делиться на 5 или нет.

+3
Ответы (1)
  1. 26 апреля, 14:07
    0
    var

    a: integer;

    begin

    write ('Введите число: ') ;

    readln (a) ;

    if a mod 5 = 0 then write ('Число ', a, ' делится на 5.')

    else write ('Число ', a, ' не делится на 5.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, позволяющую определить, введенное число делиться на 5 или нет. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
Ответы (1)
Напишите программу вывода на экран фразы "Число положительное", если введенное число положительное, и "Число отрицательное", если введенное число отрицательное.
Ответы (1)
Составить программу, позволяющую определить, имеет ли число, введённое с клавиатуры целый корень (через оператор if)
Ответы (2)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Разработать программу, реализующую следующий функционал: 1.1. Программа запрашивает у пользователя число от 1 до 10 (n). 1.2. Программа проверяет введенное число на правильность: больше либо равно 1 и меньше либо равно 10. 1.3.
Ответы (1)