Задать вопрос
11 октября, 03:30

S=1+1/2+1/3+1/4 + ... + 1/n

pascal. решить с циклом While

+5
Ответы (1)
  1. 11 октября, 07:11
    0
    Program abc;

    var

    n, i: integer;

    s: real;

    begin

    write ('Введите n: ') ;

    readln (n) ;

    for i : = 1 to n do

    s : = s + 1 / i;

    write ('s = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «S=1+1/2+1/3+1/4 + ... + 1/n pascal. решить с циклом While ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Если выполнения алгоритма заканчивается, когда условие цикла становится истинным, то он называется: 1) циклом с предусловием 2) бесконечность 3) циклом n-раз 4) циклом с постусловием
Нет ответа
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Написать программу в Pascal по циклам: Ежедневно ученик делает в диктанте разное кол-во ошибок. За сколько дней кол-во ошибок достигнет числа q? (Написать программу с циклом while)
Ответы (1)
Составить программу вычисления суммы всех натуральных чисел меньше 100 и кратных b (от1 до 100). Нужно составить 1 - с циклом с пред условием, 2 - с циклом с пост условием
Ответы (1)