Задать вопрос
23 мая, 16:56

Нужно написать программу, которая будет находит все чётные числа, не превосходящие число N

+5
Ответы (1)
  1. 23 мая, 17:43
    0
    var

    a, n, i:integer;

    Begin

    read (n) ;

    For i: = 1 to n do

    If i mod 2 = 0 then

    writeln (i) ;

    end.

    На паскале
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно написать программу, которая будет находит все чётные числа, не превосходящие число N ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N. Формат входных данных Задано единственное число N. Формат выходных данных Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Составьте программу которая формирует массив из 16 случайных чисел от - 20 до 20 и: а) находит элементы с нулевыми значениями б) находит индексы четных элементов в) подсчитывает количество отрицательных элементов г) определяет, есть ли в этом
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)