Задать вопрос
7 марта, 09:28

Вводится произвольное число. Определите принадлежит ли оно отрезку [ 3,5].

+4
Ответы (1)
  1. 7 марта, 12:21
    0
    Язык C++.

    #include

    using namespace std;

    int main () {

    int a;

    cout << "Введите число:" << endl;

    cin >> a;

    if (a > = 3 && a < = 5)

    cout << a << " пренадлежит отрезку [3; 5]." << endl;

    else

    cout << a << " не пренадлежит отрезку [3; 5]." << endl;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вводится произвольное число. Определите принадлежит ли оно отрезку [ 3,5]. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Произвольное число х вводится с клавиатуры. определить: является ли это число четным, кратно ли 3, крaтно ли 5 нужно написать программу
Ответы (1)
Составьте программу, по которой вводится произвольное слово. Выбрать число повторов. Вывести число на экран лесенкой (Со сдвигом вправо). Без использования вложенного цикла.
Ответы (1)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)