Задать вопрос
14 сентября, 07:41

Какой текст будет выведено на экран в результате выполнения следующей программы?

s:='Example'; s0:='ABC';

insert (s, s0,3) ;

writeln (s) ;

+4
Ответы (1)
  1. 14 сентября, 08:46
    0
    на экран будет выведено Example
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Какой текст будет выведено на экран в результате выполнения следующей программы? s:='Example'; s0:='ABC'; insert (s, s0,3) ; writeln (s) ; ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
Имеется условный оператор:if D10 then writeln ('ура!') else writeln ('плохо ...') ; Какими операторами его можно заменить? Выберите несколько из 4 вариантов ответа: 1) if D=10 then writeln ('ура!') else writeln ('плохо ...
Ответы (1)
Чио будет выведено на экран в результате выполнения нижеследующих фрагментов программ: 1. writeln (chr ('Г') - 1)) ; 2. s1:='Прилетела веселая ласточка'; s2:='веселая'; writeln (pos (s2, s1)) ; 3. s2:='веселая'; writeln (lenght (s2)) ;
Ответы (1)
Напишите, что и в какой последовательности будет выведено на экран в результате выполнения следующей программы (в точности нарисуйте, как это будет выглядеть на экране) : Var a:integer; b:real; begin a:=2; writeln (a) ; b:=a*a+3*a;
Ответы (1)