Задать вопрос
25 сентября, 03:59

Сделать программу ABCpascal

Даны 2 числа если оба числа отрицательные то найти корень из деления иначе увеличить первое в 3 раза а второе на 7

+4
Ответы (1)
  1. 25 сентября, 07:05
    0
    var a, b : real;

    begin

    read (a, b) ;

    if (a<0) and (b<0) then Writeln (sqrt (a/b)) else

    Writeln (a*3,' ', b+7) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сделать программу ABCpascal Даны 2 числа если оба числа отрицательные то найти корень из деления иначе увеличить первое в 3 раза а второе ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу вычисления суммы 1/2+1/4+1/6 + ... + 1/20 с использованием оператора repeat ABCpascal
Ответы (1)
Составь алгоритм решения задачи: расположи три числа 4,8,2 в порядке убывания. 1) Начало 2) Сравни первое и второе числа; если первое ... второго, то поменяй их местами. 3) Сравни второе и третьего числа; если второе ...
Ответы (1)
Даны числа a и b. Если оба отрицательные, то возвести каждое в квадрат иначе, увеличить на 100. P. S. программа Pascal
Ответы (1)
Даны два числа вводимые пользователями сравните их, если первое больше второго, второе увеличить в два раза или на оборот увеличить первое. Нужна программа на Паскале и Блок схема.
Ответы (1)
Написать программу которая запрашивает 2 целых числа. Если 1 число больше чем второе, то необходимо вывести на экран целую часть от деления первого числа на второе, а иначе нужно вывести остаток.
Ответы (1)