Задать вопрос
29 октября, 04:19

Даны числа a и b. Если оба отрицательные, то возвести каждое в квадрат иначе, увеличить на 100.

P. S. программа Pascal

+4
Ответы (1)
  1. 29 октября, 07:20
    0
    Var a, b:real; Begin readln (a, b) ; If (a<0) and (b<0) then begin a:=sqr (a) ; b:=sqr (b) ; writeln (a,' ', b) ; end; else begin a:=100*a; b:=100*b; writeln (a,' ', b) ; end; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны числа a и b. Если оба отрицательные, то возвести каждое в квадрат иначе, увеличить на 100. P. S. программа Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Даны 2 числа. Если они оба отрицательные, то вывести их модуль, если они оба положительные, то возвести их в квадрат.
Ответы (1)
Даны 2 числа. Если они положительные - умножить их на 3, иначе - возвести в квадрат. в pascal
Ответы (2)
Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль
Ответы (1)