Задать вопрос
25 августа, 19:03

Составить программу 10 первых натуральных чисел и их квадратов и кубов

+1
Ответы (1)
  1. 25 августа, 20:51
    0
    Program yoyo;

    uses crt;

    var a, b, c:array [1 ... 10] of integer; i:integer;

    begin

    write ('введите последовательные натуральные числа с 1: ') ;

    for i:=1 to 10 do read (a[i]) ;

    for i:=1 to 10 do begin b[i]:=sqr (a[i]) ; end;

    for i:=1 to 10 do begin c[i]:=a[i]*a[i]*a[i]; end;

    for i:=1 to 10 do begin write ('квадрат числа ', i,' = ', b[i]) ; writeln; end;

    for i:=1 to 10 do begin write ('куб числа ', i,' = ', c[i]) ; writeln; end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу 10 первых натуральных чисел и их квадратов и кубов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
напишите программу, которая вычисляет сумму: а) первых n натуральных чисел б) квадраов первых n натуральных чисел в) всех четных чисел в диапозоне от 1 до n г) всех двухзначных чисел
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
1) Составить программу вывода на экран первых 10 натуральных чисел 2) Составить программу вычисления суммы N первых чисел В Pascal
Ответы (1)
Программа на с++ Напишите программу, которая вводит натуральные числа a и b, и выводит сумму квадратов натуральных чисел в диапазоне от a до b. Входные данные Входная строк содержит два натуральных числа - границы диапазона a и b.
Ответы (1)