Задать вопрос
18 мая, 23:39

Написать средне арифметическое послед дроб чисел

+1
Ответы (1)
  1. 19 мая, 03:07
    0
    Если я правильно понял, то вот:

    var i, n: Integer;

    sum, t: Real;

    begin

    writeln ('Введите кол-во чисел') ;

    readln (n) ;

    for i:=1 to n do

    begin

    writeln ('Введите ', i,' число') ;

    readln (t) ;

    sum:=sum+t;

    end;

    writeln ('Среднее арифметическое чисел: ', sum/n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать средне арифметическое послед дроб чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
PascalABC 1. Найти средне арифметическое элементов массива, превосходящих некоторое число С. 2. Вывести только нечетные элементы. 3. Найти среднее арифметическое элементов с нечетными номерами.
Ответы (2)
Найти средне арифметическое элементов последовательности, превосходящих некоторое число С. Массив задан датчиком случайных чисел на интервале [-44, 35]. Размер произвольный. Значение С вводится с экрана.
Ответы (1)
создать массив а из десяти целых чисел, принадлежащих промежутку [0; 20). вывести полученный массив на экран. вычислить количество элементов массива, значения которых превышают средне арифметическое значений его элементов
Ответы (1)
Найти средне арифметическое чисел кратных 5 на промежутке от 50 до 100 и вывести их на экран по убыванию (Паскаль)
Ответы (1)
Напишите программу, которая в последовательности целых чисел находит среднее арифметическое чисел, кратных 9, или сообщает, что таких чисел нет.
Ответы (1)