Задать вопрос
29 апреля, 04:52

Паскаль. Написать программу, которая выводит все числа в диапазоне от a до b делящиеся на 3.

Пример:

Ввод 10 15

Вывод 12 15

+5
Ответы (1)
  1. 29 апреля, 06:27
    0
    Var a, b:inreger;

    begin

    Read (a, b) ;

    for var i:=Ceil (a/3) to Trunc (b/3) do

    Write (i*3,' ') ;

    end.

    Вот и всё. Будут вопросы - пиши)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. Написать программу, которая выводит все числа в диапазоне от a до b делящиеся на 3. Пример: Ввод 10 15 Вывод 12 15 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны три числа. Выведите медиану этого набора - второе по величине число. На вход подаются 3 числа. Ввод Вывод 1 2 3 2 Пример 2 Ввод Вывод 1 3 2 2 Пример 3 Ввод Вывод 2 1 3 2
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Как это решать? И что тут вообще надо сделать? A+B Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input. txt Вывод стандартный вывод или output. txt Даны 2 числа a и b. Найти сумму этих чисел.
Ответы (1)
Вводятся три целых числа. Выведите YES, если они расположены в порядке неубывания (каждое следующее больше либо равно предыдущего), NO иначе. Пример 1 Ввод Вывод 1 2 3 YES Пример 2 Ввод Вывод 1 3 2 NO Пример 3 Ввод Выво д 1 3 3 YES
Ответы (1)