Задать вопрос
3 августа, 03:44

Напишите алгоритм вычисляющий количество двузначных чисел произведение цифр которых равно 12

+1
Ответы (1)
  1. 3 августа, 04:14
    0
    Задача из тех, что можно решить без всякого алгоритма, ибо требуемые числа: 26, 62, 34, 43. Всего 4. Но если нужна программа, то можно так:

    var i, j, k:integer;

    begin

    k:=0;

    for i:=2 to 6 do

    for j:=2 to 6 do

    if i*j=12 then k:=k+1;

    writeln (k) ;

    end.

    Результат:

    4
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите алгоритм вычисляющий количество двузначных чисел произведение цифр которых равно 12 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика 1. Вычислить сумму однозначных чисел. 2. Составить алгоритм, вычисляющий сумму двухзначных чисел от 20 до 45 включительно.
Ответы (1)
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Задачи: 1) Найти насколько (количество) двузначных чисел кратных 3 больше чем двузначных чисел кратных 5.
Ответы (1)
Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел. Программа получает на вход количество чисел в последовательности, а затем сами числа. Количество чисел не превышает 1000.
Ответы (1)
Помогите составить программу на языке С! С клавиатуры вводится целое число. Определить кол-во цифр в нем, сумму его цифр, произведение его цифр, среднее арифметическое его цифр, сумму квадратов его цифр, сумму кубов его цифр.
Ответы (1)