Задать вопрос
17 апреля, 03:37

Сформировать массив из 15 целых чисел случайным образом на отрезке от 2 до 15. Найти произведение последних 6 элементов

+3
Ответы (1)
  1. 17 апреля, 04:29
    0
    Var

    a:array[1 ... 15] of integer;

    i, k:integer;

    begin

    k:=0;

    for i:=1 to 15 do

    begin

    a[i]:=random (10) - 3;

    writeln (a[, i,]=, a[i]) ;

    if a[i] mod 2 0 then k:=k+1

    end;

    writeln;

    writeln (Kol-vo nechetnih chisel =, k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сформировать массив из 15 целых чисел случайным образом на отрезке от 2 до 15. Найти произведение последних 6 элементов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Visual basic 1. Сформировать одномерный массив из восьми вещественных значений. 2. Сформировать двумерный массив из А строк и В столбцов. 3. Составить программу для определения максимального и минимального элементов двумерного массива. 4.
Ответы (1)
Напишите программу с помощью Паскаля. Сформировать массив случайным образом (длина массива 20). Найти в нем среднее арифметическое. Сформировать новый массив из элементов первого больших среднего арифметического.
Ответы (2)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)