Задать вопрос
24 сентября, 02:36

Подсчитать количество положительных чисел среди чисел a, b, c. Так чтоб в Паскале программа выводилась, желательно уже подставьте значения

+4
Ответы (1)
  1. 24 сентября, 04:48
    0
    Program hucla;

    var

    a, b, c, ans:integer;

    begin

    readln (a, b, c) ;

    ans : = 0;

    if (a>0) then inc (ans) ;

    if (b>0) then inc (ans) ;

    if (c>0) then inc (ans) ;

    writeln (ans) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Подсчитать количество положительных чисел среди чисел a, b, c. Так чтоб в Паскале программа выводилась, желательно уже подставьте значения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача в паскале среди 10 введенных с клавиатуры чисел подсчитать количество отрицательных и произведение положительных чисел рассмотреть случай когда положительных чисел нет
Ответы (1)
1) Составить массив из 10 целых чисел, вывести его на экран и подсчитать количество элементов массива, значения которых не превышают трех 2) Составить массив из 10 целых чисел и вывести его на экран, подсчитать сумму отрицательных и положительных
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Написать программы на Паскале. 1. Вычислить. X - натуральное число. 2. Среди 10 введённых с клавиатуры чисел подсчитать количество отрицательных и произведение положительных. Рассмотреть случай если отрицательных чисел нет.
Ответы (1)
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)