Задать вопрос
9 февраля, 09:17

Ввести в цикле for 4 целых числа вывести количество четных среди этих чисел.

+1
Ответы (1)
  1. 9 февраля, 12:28
    0
    Program z1;

    var i, n, s:integer;

    A:array[1 ... 4] of integer;

    begin

    n:=4;

    s:=0;

    for i:=1 to n d

    begin

    write ('A[', i,']=') ; readln (A[i]) ;

    end;

    for i:=1 to n do

    begin

    if A[i] mod 2 = 0 then s:=s+1;

    end;

    writeln ('s=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести в цикле for 4 целых числа вывести количество четных среди этих чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)
Напишите программу, которая для последовательности целых чисел определяет количество четных чисел. Программа получает на вход количество чисел в последоввтельности, а затем сами числа. Количество чисел не привышает 1000.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
1) Ввести число. Если оно неотрицательно (больше 0), вычесть из него 10, иначе - прибавить к нему 10 2) Ввести 2 числа.
Ответы (1)