Задать вопрос
9 апреля, 02:29

Даны 3 числа a, b и c. Составьте программу которая проверяет выполнение условия : a

+4
Ответы (1)
  1. 9 апреля, 03:02
    0
    Program yslovie;

    var a, b, c:real;

    begin

    Writeln ('Введите а') ; Readln (a) ;

    Writeln ('Введите b') ; Readln (b) ;

    Writeln ('Введите c') ; Readln (c) ;

    if (b>a) and (b
    else Writeln ('Условие не выполняется')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 3 числа a, b и c. Составьте программу которая проверяет выполнение условия : a ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность
Ответы (1)
Информационные сети предоставляют абоненту: а) Информационные услуги; б) Выполнение решений задач; в) Выполнение решений задач с обменом программами и данными; г) Информационные услуги, выполнение решений задач с обменом программами и данными;
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)