Задать вопрос
22 декабря, 21:05

Паскаль найдите все пятизначные числа которые делении на 133 дают в остатке 125 а при делении на 134 в остатке 111

+5
Ответы (1)
  1. 22 декабря, 21:11
    +1
    Var i:integer;

    begin

    for i:=10000 to 99999 do

    if (i mod 133=125) and (i mod 134=111)

    then writeln (i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль найдите все пятизначные числа которые делении на 133 дают в остатке 125 а при делении на 134 в остатке 111 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу в python: найдите все пятизначные числа, которые при делении на 133 дают в остатке 125, а при делении на 134 дают в остатке 111.
Ответы (1)
Паскаль 1. Найти все двухзначные числа, такие, что если к сумме цифр числа прибавить квадрат этой суммы, то получится это число. 2. Найти четырехзначное число, которое при делении на 133 дает в остатке 125, а при делении на 134 остаток 111.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Составьте программу поиска трехзначных чисел которые при делении на 43 дают в остатке 41 а при делении на 47 дают в остатке 43
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)