Задать вопрос
15 мая, 04:01

Сформируйте массив, содержащий 18 случайных вещественных чисел, принадлежащих промежутку (квадратная скобка) |-3; 2) и подсчитывает сумму положительных чисел. Выводит в столбик с двойными десятичными значениями.

+1
Ответы (1)
  1. 15 мая, 04:50
    0
    Var a:real;

    i:byte;

    begin

    randomize;

    for i:=1 to 18 do begin

    a:=random () * random (-3,2) ;

    writeln (a:2:2)

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сформируйте массив, содержащий 18 случайных вещественных чисел, принадлежащих промежутку (квадратная скобка) |-3; 2) и подсчитывает сумму ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая формирует массив, содержащий 16 случайных вещественных чисел, принадлежащих промежутку [-2; 3] и подсчитывает сумму отрицательных чисел. Вывод в столбец с двумя десятичными знаками. Только Паскаль ABC!
Ответы (1)
Составить программу, которая формирует массив, содержащий 16 случайных вещественных чисел, принадлежащих промежутку [-2; 3), и подсчитывает сумму отрицательных чисел. Вывод в столбец с двумя десятичными знаками.
Ответы (1)
Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [10; 11) и выводит эти числа в столбец с двумя десятичными цифрами
Ответы (1)
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)
составьте программу, которая формирует массив, содержащий 16 случайных чисел, принадлежащих промежутку [-2; 3], и подсчитывает сумму отрицательных чисел. вывод в строку через запятую
Ответы (1)