Задать вопрос
2 мая, 07:26

Определить, верно ли, что при делении неотрицательного числа А на положительное целое число В получается остаток равный одному из двух заданных чисел r или s.

Составить линейную программу в паскале.

+2
Ответы (1)
  1. 2 мая, 08:34
    0
    Var a, b, r, s, c:integer;

    begin

    readln (a, b) ;

    readln (r, s) ;

    c:=a mod b;

    writeln ((c=r) or (c=s)) ;

    end.

    Пример:

    18 4

    2 5

    True
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить, верно ли, что при делении неотрицательного числа А на положительное целое число В получается остаток равный одному из двух ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите на языке C. Определить, верно ли, что при делении неотрицательного целого числа A на положительное целое число B получается остаток, равный одному из заданных чисел R или S.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
4. Напишите программу, определяющую, верно ли, что при деление целого отрицательного числа а на целое положительное число b получается заданный остаток r или s. 5.
Ответы (1)
47. дано целое четырехзначное положительное число n. составьте программу, которая определяет, какая из его цифр больше-вторая или последняя 48 дано целое четырехзначное положительное число n.
Ответы (1)
Играют двое. Первый участник игры называет произвольное целое положительное число, не превышающее десяти, то есть он может назвать число десять и всякое меньшее десяти положительное число.
Ответы (1)