Задать вопрос
9 сентября, 13:05

Известно цена и количество каждого из двух товаров вывести общую стоимость

написать программу

+5
Ответы (1)
  1. 9 сентября, 13:44
    0
    Var p1, k1, p2, k2, s:integer;

    begin

    writeln ('Введите цену и количество первого товара:') ;

    readln (p1, k1) ;

    writeln ('Введите цену и количество второго товара:') ;

    readln (p2, k2) ;

    s:=p1*k1+p2*k2;

    writeln ('Общая стоимость = ', s) ;

    readln;

    end.

    Пример:

    Введите цену и количество первого товара:

    25 3

    Введите цену и количество второго товара:

    120 2

    Общая стоимость = 315
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Известно цена и количество каждого из двух товаров вывести общую стоимость написать программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести стоимость покупки в магазине, если стоимость меньше тысячи, то вывести "скидки нет", если стоимость от 1000 до 5000, то вывести "скидка 5%", если стоимость свыше 5000, то вывести "скидка 10%". Вывести сумму со скидкой.
Ответы (1)
Дан массив А, в котором хранится стоимость N товаров. Весь товар подешевел на р%. Сформировать массив В, в котором хранится новая стоимость товаров. Вывести на экран в столбец номер товара, старая цена и новая цена.
Ответы (1)
Фирме принадлежат два магазина. Известна стоимость товаров, проданных в каждом магазине за каждый день в июле и в августе, которая хранится в двух массивах. Получить общую стоимость проданных фирмой товаров за два месяца.
Ответы (1)
Известны данные о стоимости каждого товара из группы. Найти общую стоимость трех товаров, которые стоят дороже 1000 рублей (количество таких товаров неизвестно)
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)