Задать вопрос
1 августа, 04:29

Известны данные о стоимости каждого товара из группы. Найти общую стоимость трех товаров, которые стоят дороже 1000 рублей (количество таких товаров неизвестно)

+2
Ответы (1)
  1. 1 августа, 06:14
    0
    Var i, x, s:integer;

    begin

    writeln ('Вводите стоимость товаров по одному') ;

    while i<3 do

    begin

    readln (x) ;

    if x>1000 then

    begin

    s:=s+x;

    i:=i+1;

    end;

    end;

    writeln ('s=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Известны данные о стоимости каждого товара из группы. Найти общую стоимость трех товаров, которые стоят дороже 1000 рублей (количество ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Всем привет помогите решить экономическую задачу в Exel 13) Известны данные о стоимости каждого товара из группы из 18 товаров.
Ответы (1)
Составьте программы для решения следующих задач. 1. Определить площадь и периметр прямоугольника, если известны длина и ширина. 2. Определить размер сдачи, если известны количество имеющихся денег и стоимость покупки. 3.
Ответы (1)
Дан массив А, в котором хранится стоимость N товаров. Весь товар подешевел на р%. Сформировать массив В, в котором хранится новая стоимость товаров. Вывести на экран в столбец номер товара, старая цена и новая цена.
Ответы (1)
Паскаль Определить наибольшую выручку от продажи трех видов товаров, если известны: цена товара; количество проданных товаров каждого вида. Составить код программы
Ответы (1)
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)