Задать вопрос
1 января, 08:14

Паскаль

Определить наибольшую выручку от продажи трех видов товаров, если известны: цена товара; количество проданных товаров каждого вида.

Составить код программы

+2
Ответы (1)
  1. 1 января, 08:23
    0
    Program suma;

    Var c1, c2, c3, t1, t2, t3, sum:integer;

    begin

    readln (c1, c2, c3, t1, t2, t3) ;

    sum: = c1 * t1 + c2 * t2 + c3 * t3;

    write (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль Определить наибольшую выручку от продажи трех видов товаров, если известны: цена товара; количество проданных товаров каждого вида. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Какие утверждения верны? Скомпилировать программу на C + + для некоторой архитектуры X можно только на компьютере с архитектурой X.
Ответы (1)
Составьте программы для решения следующих задач. 1. Определить площадь и периметр прямоугольника, если известны длина и ширина. 2. Определить размер сдачи, если известны количество имеющихся денег и стоимость покупки. 3.
Ответы (1)
Написать программу на языке Паскаль, реализующую следующую задачу: Продаются товары двух видов. Запросить с клавиатуры для каждого товара цену, количество в начале рабочего дня и количество проданного товара (и одного и другого) за день.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)