Задать вопрос
12 июля, 12:08

Составить программу для паскаля

Даны величины a1 и a2. Определить, принадлежит ли точка А (а1, а2) кругу x^2+y^2=16.

+4
Ответы (1)
  1. 12 июля, 14:55
    0
    Program krug;

    var a1, a2:real;

    begin

    write ('a1=') ; readln (a1) ;

    write ('a2=') ; readln (a2) ;

    if sqr (a1) + sqr (a2) = 16 then writeln ('yes') else writeln ('no')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для паскаля Даны величины a1 и a2. Определить, принадлежит ли точка А (а1, а2) кругу x^2+y^2=16. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составить программу для паскаля. 1) Определить количество трехзначных чисел сума цифр которых равна числу N. 2) Дано натуральное число N. Составить программу меняющихся местами первую и последнюю цифру.
Ответы (1)
Составить программу для паскаля даны три стороны треугольника, определить является ли такой треугольник равнобедренным, равносторонним или произвольным
Ответы (1)