Задать вопрос
19 октября, 19:50

Найти среднее арифметическое трёхзначных чисел. Составить программу в Pascal.

+2
Ответы (1)
  1. 19 октября, 20:21
    0
    Program n1;

    var i, sum: longint;

    begin

    sum:=0;

    for i:=100 to 999 do sum:=sum+i;

    write ('срзнач: ', sum/900) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти среднее арифметическое трёхзначных чисел. Составить программу в Pascal. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1. На входе непустая последовательность натуральных чисел с нулем в конце. Вывести MIN и среднее арифметическое. Представить блок-схему и pascal-программу. 2. На входе последовательность вещественных чисел с нулем в конце.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)