Задать вопрос
5 августа, 22:18

Напишите программу определения дня недели по введённому номеру. Является он рабочим днём или выходным?

+4
Ответы (2)
  1. 5 августа, 22:59
    0
    Язык С++.

    #include

    using namespace std;

    int main () a = = 7)

    cout << "Выходной." << endl;

    else if (a > 0 && a < = 5)

    cout << "Рабочий." << endl;

    else

    cout << "Некорректный ввод." << endl;
  2. 6 августа, 01:58
    0
    Program n1;

    var n: integer;

    begin

    readln (n) ;

    case n of

    1 ... 5: write ('рабочий день') ;

    6 ... 7: write ('выходной день') ;

    else write ('ошибка ввода') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу определения дня недели по введённому номеру. Является он рабочим днём или выходным? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы