Задать вопрос
11 августа, 15:44

По введенному номеру от 1 до 7 выводит на экран день недели

+2
Ответы (1)
  1. 11 августа, 17:35
    0
    Var day:integer; begin writeln ('Введите номер дня недели (1-7) : ') ; readln (day) ; case day of 1:writeln ('Понедельник') ; 2:writeln ('Вторник') ; 3:writeln ('Среда') ; 4:writeln ('Четверг') ; 5:writeln ('Пятница') ; 6:writeln ('Суббота') ; 7:writeln ('Воскресенье') ; else writeln ('Неверно введён день недели!') ; end; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «По введенному номеру от 1 до 7 выводит на экран день недели ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте задачу на Паскаль, используя диалог с пользователем. Компьютер выводит на экран: -Здравствуй, я компьютер, а тебя как зовут? Человек вводит с клавиатуры: -Коля Компьютер выводит на экран: -Очень приятно, Коля.
Ответы (1)
Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года
Ответы (1)
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа. 2. Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки. 3.
Ответы (1)
По введенному номеру месяца вывести на экран время года. (программа трассировка)
Ответы (1)
Программа спрашивает стороны прямоугольника, находим площадь и выводим на экран результат. Далее программа спрашивает любое число если число делиться на 5 выводит на экран сообщение число кратно 5 иначе выводит сообщение число не кратно 5 далее
Ответы (1)