Задать вопрос
24 февраля, 18:42

Создайте программу в pascal по обучению перехода дороги на сигнал сфетофора

+2
Ответы (1)
  1. 24 февраля, 20:16
    0
    program itdxvvd;

    var x: String;

    begin

    writeln ('Введите цвет светофора (красный, желтый, зеленый) ') ;

    readln (x) ;

    if x='зеленый' then

    writeln ('На ', x,' цвет можно переходить')

    else

    writeln ('На ', x,' цвет нельзя переходить') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создайте программу в pascal по обучению перехода дороги на сигнал сфетофора ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Pascal. Сделайте любою программу с приветствием и меню используя модуль GraphABC. Также создайте графические элементы используя средства pascal чтобы приукрасить меню.
Ответы (1)