Задать вопрос
27 декабря, 09:35

Напишите программу для подсчета количества снега, необходимого для лепки снеговиков, если известно, что на одного уходит 15 кг снега. Количество снеговиков введите с клавиатуры.

+3
Ответы (1)
  1. 27 декабря, 10:39
    0
    Var a:integer;

    begin

    readln (a) ;

    a:=a*15;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для подсчета количества снега, необходимого для лепки снеговиков, если известно, что на одного уходит 15 кг снега. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Автомобиль движется по дороге со скоростью х км/ч (x введите с клавиатуры). Он должен проехать 2000 километров. За сколько часов он сможет преодолеть это расстояние и сколько он проедет за первые t часов (t - введите с клавиатуры).
Ответы (1)
Написать программу к следующей задаче: Вводится с клавиатуры число, которое обозначает количество суток. Написать программу расчета количества часов, количества минут и количества секунд по заданному количеству суток.
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)
Помогите составить программы Введите несколько чисел. Найдите произведение чисел меньших 7. Введите несколько чисел. Найдите количество двузначных чисел. Введите несколько чисел.
Ответы (1)