Задать вопрос
29 ноября, 01:56

Напишите программу Pascal которая находит сопротивление через известные величины U и I, которые являются действительными числами.

+2
Ответы (1)
  1. 29 ноября, 04:07
    0
    Это было очень сложно ...

    var

    U, I: real;

    begin

    write ('Введите U и I: ') ;

    read (U, I) ;

    write ('Сопротивление равно ', U / I, ' Ом') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу Pascal которая находит сопротивление через известные величины U и I, которые являются действительными числами. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Нужна помощь, буду очень благодарен. Создайте файл f, компоненты которого являются действительными числами. Напишите программу вычисления суммы компонентов файла f и произведения ненулевых компонентов этого файла. Язык программирования: Pascal
Ответы (2)