Задать вопрос
12 июня, 21:28

Написать программу вывода на экран положительных чисел массива, кратных числу 5.

+3
Ответы (1)
  1. 12 июня, 23:24
    0
    Var a:array[0 ... 1000] of integer;

    i, k, n:integer;

    begin

    readln (i) ;

    for n:=1 to i do (заполняем массив)

    readln (a[n]) ;

    for k:=1 to i do

    if (a[k]mod 5=0) and (a[k]>0) then

    writeln (a[k]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вывода на экран положительных чисел массива, кратных числу 5. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Cоставить алгоритм и программу для: 1) Заполнения лвумерного массива (6x4) произвольными значениями и вывода его на экран! 2) Подсчета произведения элементов по строкам и вывода на экран номеров строк и соответствующих произведений элементов!
Ответы (1)