Задать вопрос
24 ноября, 19:51

В двумерном массиве обнулить строку, содержащую отрицательные элементы

+1
Ответы (1)
  1. 24 ноября, 22:31
    0
    Var a:array[1 ... 10,1 ... 10] of real; i, j, l:integer; beginfor i:=1 to 10 do begin writeln; for j:=1 to 10 do begin a[i, j]:=random (10) - 1; write (a[i, j],' ') ; end; end; for i:=1 to 10 do begin for j:=1 to 10 do if a[i, j]<0 then begin for l:=1 to 10 do a[i, l]:=0; end; end; writeln; for i:=1 to 10 do begin writeln; for j:=1 to 10 do begin write (a[i, j],' ') ; end; end; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В двумерном массиве обнулить строку, содержащую отрицательные элементы ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В двумерном массиве найти в двумерном массиве найти минимальные и максимальные элементы и вычислить их сумму произведение и разность (Составить программу)
Ответы (1)
в двумерном массиве N*N найти простые числа, и если в строках находятся более двух простых чисел то обнулить эти строки.
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)
Паскаль 1. В двумерном массиве вычислить A (4,4) найти наибольший элемент, лежащий на главной диагонали. 2. Дан массив A (5,5). Для данного натурального M найти сумму тех элементов массива, сумма индексов которых равна M (М - вводится с клавиатуры).
Ответы (1)
1. Дан двумерный массив размером 3x5. Вычислить сумму элементов массива 2. Дан массив целых чисел размеров 4 х4. Заменить все элементы главной диагонали на нули. Вывести на экран монитора содержимое массива до обработки и после обработки 3.
Ответы (1)