Задать вопрос
24 декабря, 17:37

Напишите программу нахождения суммы элементов массива а[1 ... 15], порядковый номер которых является четным числом. массив заполняется произвольными числами в диапазоне да 100

+3
Ответы (1)
  1. 24 декабря, 20:20
    0
    Var

    a:array [1 ... 15] of integer;

    i, s:integer;

    begin

    for i: = 1 to 15 do

    a[i]: = Random (0,100) ;

    writeln (a) ;

    for i:=1 to 15 do

    if i mod 2 = 0 then s:=s+a[i];

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу нахождения суммы элементов массива а[1 ... 15], порядковый номер которых является четным числом. массив заполняется ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу (паскаль) нахождения суммы элементов массива А[1 ... 15], кратных 5 и меньших 50. Массив заполняется произвольными числами в диапазоне да 100
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)