Задать вопрос
30 апреля, 01:04

Написать программу, которая определяет, принадлежит ли заданное число интервалу от 10 до 30.

+4
Ответы (1)
  1. 30 апреля, 01:24
    0
    Var a, b, x:integer;

    begin

    writeln ('введите число x:') ;

    readln (x) ;

    writeln ('введите интервал от a до b:') ;

    readln (a, b) ;

    if (x>=a) and (x<=b) then writeln ('x принадлежит данному интервалу') else

    writeln ('x не принадлежит данному интервалу') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая определяет, принадлежит ли заданное число интервалу от 10 до 30. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая определяет, принадлежит ли заданное число интервалу от 5 до 25
Ответы (1)
составьте программу, которая определяет, принадлежит ли введённое целое число x интервалу (10, 20), и выводит на экран соответствующее сообщение: "Принадлежит" либо "Не принадлежит"
Ответы (1)
1) Напишите программу, которая определяет, верно ли, что введенное число состоит из одинаковых цифр (например, 222) 2) Напишите программу, которая определяет, верно ли, что введеное число содержит две одинаковые цифры, стоящие рядом (например, 221)
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
Составьте програ мм у, которая определяет, пр и надлежи т ли введе нн о е целое число х интервалу (10,20) и выводитт на экран соответствующее сообщение Пр и надл е жит либо Не принадлежит
Ответы (1)