Задать вопрос
1 апреля, 11:55

Дано целое число N (>0) Найдите К = (N+1) ^2 + (N+2) ^2 + (N+N) ^2

+4
Ответы (1)
  1. 1 апреля, 12:55
    0
    Var N, K: integer;

    begin

    write ('N = ') ; readln (N) ;

    if N > 0 then

    begin

    K : = sqr (N + 1) + sqr (N + 2) + sqr (N + N) ;

    writeln ('K = ', K) ;

    end

    else

    write ('N меньше или равно 0') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое число N (>0) Найдите К = (N+1) ^2 + (N+2) ^2 + (N+N) ^2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Напиши программу. Дано целое число N (N > 0). Найти сумму (N + 1) ^2 + (N + 2) ^2 + ... + (2•N) ^2 Входные данные: ввести целое число N (1
Ответы (1)
Даны целые числа a и b. Найти их удвоенную сумму. Дано: a и b-целые числа (integer) Найти: u-удвоенную сумму (сумма целых чисел s - целое число, удвоенное целое - целое число integer)
Ответы (1)
Первое задание дано целое двузначное число x. выведите число, полученное при перестановке его цифр. значение x ввести с клавиатуры второе задание дано целое трёхзначное число x.
Ответы (1)
Решить задачи: 1. Дано целое число. Если оно является положительным, то прибавить к нему 8, если нет, то не изменять. Вывести полученное число. 2. Дано целое чило.
Ответы (1)