Задать вопрос
19 апреля, 14:15

Pascal

. Вычислить значения многочлена 2a^5*3a^2-1.7a+12 для a=0,1,5,3,4,5, ...10.5.

+3
Ответы (1)
  1. 19 апреля, 15:00
    0
    Const

    min = 0;

    max = 10;

    var i:byte;

    begin

    writeln ('2a^5*3a^2-1.7a+12') ;

    for i:=min to max do

    writeln ('a=', i,', ', 2 * i*i*i*i*i * 3 * i*i - 1.7*i + 12) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal . Вычислить значения многочлена 2a^5*3a^2-1.7a+12 для a=0,1,5,3,4,5, ...10.5. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Вопрос по программированию Pascal Вычислить значения многочлена 2a^5*3a^2-1.7a+12 для a=0,1,5,3,4,5, ...10.5.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1) Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.
Ответы (1)