Задать вопрос
24 сентября, 13:03

Напишите программу [на Pascal], которая вычисляет минимальное из трёх введённых чисел. Используйте функцию.

+4
Ответы (1)
  1. 24 сентября, 13:39
    0
    function min (x, y:integer) : integer;

    begin

    if x
    end;

    var a, b, c:integer;

    begin

    readln (a, b, c) ;

    writeln ('min = ', min (min (a, b), c)) ;

    end.

    Пример:

    8 2 5

    min = 2
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу [на Pascal], которая вычисляет минимальное из трёх введённых чисел. Используйте функцию. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1. Написать функцию, которая вычисляет минимум из четырёх чисел. 2. Написать функцию, которая вычисляет минимум из двух чисел. В чём ошибка? 1.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Помогите написать программу в паскаль АBC задание: Напишите программу которая в последовательности натуральных чисел определяет чётное минимальное число. При этом кол-во введённых чисел неизвестно. Но не превышает 1000.
Ответы (1)