Задать вопрос
22 декабря, 01:50

Написать программу для вычисления суммы всех двузначных нечетных чисел (цикл с постусловием)

+1
Ответы (1)
  1. 22 декабря, 04:08
    0
    var s, i:integer;

    begin

    i:=11;

    repeat

    s+=i;

    i:=i+2;

    until I=99;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для вычисления суммы всех двузначных нечетных чисел (цикл с постусловием) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с предусловием. 2 использовать цикл с постусловием. 3 использовать цикл с параметром
Ответы (1)
Напишите программы в Паскале: 1) цикл с предусловием. Написать программу, вычисления у=х2 при х=2, 4, 6, 8, 10; 2) цикл с постусловием.
Ответы (1)
Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (1)
Составьте программу возведения в квадрат всех целых чисел от 0 до 50. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (2)
В каком типе цикла тело цикла выполняется пока условие ложно? А) цикл со счетчиком Б) цикл с постусловием В) цикл с предусловием Г) цикл с рекурсией
Ответы (1)