Задать вопрос
5 мая, 18:29

Составить программу вычисляющую последовательность значений функции y=7x^2-14/x+a, где х принадлежит промежутку от [-10, - 3]

+3
Ответы (1)
  1. 5 мая, 19:56
    0
    var x:array[1 ... 8] of integer : = (-10, - 9, - 8, - 7, - 6, - 5, - 4, - 3) ; i, a:integer; y:real; begin writeln ('a=') ; readln (a) ; for i:=1 to 8 do begin y:=7*sqr (x[i]) - 14/x[i]+a; writeln ('x[', i,'] = ', y) ; end; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычисляющую последовательность значений функции y=7x^2-14/x+a, где х принадлежит промежутку от [-10, - 3] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f (x)) y=x-2, если x>0, y=0, если x=0, y=x*x, если x
Ответы (1)
Составить программу, вычисляющую заданный интеграл по формуле Гаусса. Составить программу-функцию для вычисления значений подъинтегральной функции.
Ответы (1)