Задать вопрос
17 сентября, 14:32

Даны 2 числа M и N. Найти количество четных от M до N.

+4
Ответы (1)
  1. 17 сентября, 18:25
    0
    Var m, n, k:integer;

    begin

    readln (m, n) ;

    for var i:=m to n do

    if i mod 2 = 0 then inc (k) ;

    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 2 числа M и N. Найти количество четных от M до N. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи в паскале. 1) найти сумму положительных элементов массива. 2) найти сумму четных элементов массива. 3) найти сумму всех четных элементов массива, стоящих на четных местах.
Ответы (1)
Напишите программу, которая для последовательности целых чисел определяет количество четных чисел. Программа получает на вход количество чисел в последоввтельности, а затем сами числа. Количество чисел не привышает 1000.
Ответы (1)
1) дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов 2) Дан массив целых чисел.
Ответы (1)
Составить программы на языке Турбо Паскаль. 1. Даны N чисел. Найти произведение четных и сумму нечетных. 2. Даны N чисел. Найти количество положительных и количество отричательных. Сравнить результаты.
Ответы (1)
Написать программу которая минимальное значение четных и не четных в заданном диапазоне и сумму и среднее ариф. Всех и четных и нечетных. python3 через цикл while
Ответы (1)