Задать вопрос
2 июня, 16:10

Pascal создайте программу что бы найти большую из двух чисел

+2
Ответы (1)
  1. 2 июня, 19:52
    0
    Var a, b:integer;

    begin

    writeln ('Введите 2 числа') ;

    readln (a, b) ;

    if a>b then

    writeln ('Первое число больше второго') ;

    if a
    writeln ('Второе число больше первого')

    else

    writeln ('Числа равны') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal создайте программу что бы найти большую из двух чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
Pascal. Сделайте любою программу с приветствием и меню используя модуль GraphABC. Также создайте графические элементы используя средства pascal чтобы приукрасить меню.
Ответы (1)