Задать вопрос
12 марта, 21:00

В Pascal ABC ввести номер месяца и вывести кол-во дней в месяце в невысокосном году

+5
Ответы (1)
  1. 13 марта, 00:59
    0
    Program pr1;

    Uses Crt;

    Var

    dn:integer;

    begin

    ClrScr;

    write ('Введите номер месяца:') ;

    readln (dn) ;

    if (dn>0) and (dn<13) then

    begin

    case dn of

    1,3,5,7,8,10,12:writeln ('В этом месяце 31 день') ;

    4,6,9,11:writeln ('В этом месяце 30 дней') ;

    2:writeln ('В этом месяце 28 дней') ;

    end;

    end

    else writeln ('Введите корректно') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В Pascal ABC ввести номер месяца и вывести кол-во дней в месяце в невысокосном году ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)
Ввести номер месяца и номер дня вывести число дней оставшихся до нового года. В C++ Например: Номер месяца 12 Номер дня 25 Кол-во оставшихся дней 6
Ответы (1)
Дан массив температура за ноябрь. Определить: Сколько дней температура была положительной? Вывести номера всех дней, когда температура была ниже 5 и выше 18 градусов. Кол-во дней в месяце и массив температуру ввести с клавиатуры.
Ответы (1)
Составить программу в Pascal ABC, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого выводит сообщение о том, сколько дней осталось до конца месяца.
Ответы (1)