Задать вопрос
17 октября, 11:00

Составить программу вывода на экран натуральных чисел от 50 до 70 в столбик

+1
Ответы (2)
  1. 17 октября, 13:03
    0
    Const

    n=70;

    var

    a, i:integer;

    begin

    for I:=50 to n do

    writeln (i) ;

    end.
  2. 17 октября, 13:08
    0
    Число

    Переход на другую строчку

    Число

    И т. д.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вывода на экран натуральных чисел от 50 до 70 в столбик ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
Cоставить алгоритм и программу для: 1) Заполнения лвумерного массива (6x4) произвольными значениями и вывода его на экран! 2) Подсчета произведения элементов по строкам и вывода на экран номеров строк и соответствующих произведений элементов!
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
1) Составить программу вывода на экран первых 10 натуральных чисел 2) Составить программу вычисления суммы N первых чисел В Pascal
Ответы (1)