Задать вопрос
9 июня, 08:02

Составить программу вывода на экран натуральных чисел от 30 до 20 в строку через пробел

+3
Ответы (1)
  1. 9 июня, 10:53
    0
    Program m;

    var n:integer;

    begin

    for n:=30 downto 20 do

    write (n,' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вывода на экран натуральных чисел от 30 до 20 в строку через пробел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
Cоставить алгоритм и программу для: 1) Заполнения лвумерного массива (6x4) произвольными значениями и вывода его на экран! 2) Подсчета произведения элементов по строкам и вывода на экран номеров строк и соответствующих произведений элементов!
Ответы (1)
Программы с процедурой вставки В строку s1 занесите свои фамилию и отчество (через пробел). В строку s2 занесите свое имя. С помощью процедуры вставки измените строку s1 таким образом, чтобы она содержала Ваши фамилию, имя, отчество.
Ответы (1)
Составьте программу ввода с клавиатуры массива целых чисел k[1 ... 6] и вывода на экран элементов этого массива в строку через пробел
Ответы (1)